PHP 5.4のインストール時のエラー

reotogashi 37views 更新:2015年4月30日
yum install php54

により、

Error: httpd24 conflicts with ~~~

のようなエラーが出ることがあります。(~~~は省略の意で使っています。)

これは、古いバージョンのhttpdが入っていることが原因なので、

> yum remove httpd*

により、削除してから、

> yum install php54

とすることで、うまくいくはずです。

ログイン / 新規登録してコメントする

このソースコードをストックして後で利用したり、作業に利用したソースコードをまとめることができます。

こちらもお役に立つかもしれません