MacでCayenneModeler2.0.4が起動しない場合

@iwasaki 24views 更新:2016年3月17日

OS X El CapitanにしてからCayenneModeler2.0.4が起動しなくなったようです。

起動しようとすると

LSOpenURLsWithRole() failed with error -10810

みたいなエラーが出ました。

https://support.apple.com/kb/DL1572?locale=ja_JP

からJava6をインストールして解決しました。

参考

http://stackoverflow.com/questions/25139265/opening-app-on-mac-os-x-10-8-5-results-in-error-10658

ログイン / 新規登録してコメントする

このソースコードをストックして後で利用したり、作業に利用したソースコードをまとめることができます。

こちらもお役に立つかもしれません