WordPress 4.5で表示される「JQMIGRATE: Migrate is installed, version 1.4.0」

harada 1,689views 更新:2016年4月19日

WordPress 4.5にアップデートするとコンソールに「JQMIGRATE: Migrate is installed, version 1.4.0」というメッセージが表示されるようになりました。

こちらは警告などではないようです。
WordPress 4.5から新たにjQuery MigrateというjQueryプラグインがデフォルトで読み込まれるようになったらしくこのプラグインによって出力されるもののようです。

以下 jQuery Migrate pluginを使ってみる。より引用:

jQuery Migrate pluginは、jQueryのバージョン差異によって発生する問題を解決する為のjQueryプラグインです。「jQueryのバージョンを上げたら動かなくなった…!」という場合に修正箇所を教えてくれたり、廃止されたAPIを復元して動くようにしてくれたりします。

jQuery Migrate pluginについて詳しくは、こちらの配布元ページをご確認下さい。
https://github.com/jquery/jquery-migrate/blob/master/warnings.md

ログイン / 新規登録してコメントする

このソースコードをストックして後で利用したり、作業に利用したソースコードをまとめることができます。

こちらもお役に立つかもしれません