Eclipse4.5でTomcatプロジェクトの設定をする

@iwasaki 522views 更新:2016年5月11日

Eclipse4.5になってから、Tomcatのプラグイン(Pleiades依存?)が変わったようです。

.project

        <nature>com.sysdeo.eclipse.tomcat.tomcatnature</nature>
 +      <nature>net.sf.eclipse.tomcat.tomcatnature</nature>

.tomcatplugin

     <rootDir>/war/target/aipo</rootDir>
 +    <workDir>/work</workDir>

のように追記をすることで、Eclipse4.5上からTomcatのコンテキスト定義の更新などが行えるようになります。

https://github.com/aipocom/aipo/commit/eeb5ef1bb328fb4ae618256fb2a12f8c8ce3bb36

ログイン / 新規登録してコメントする

このソースコードをストックして後で利用したり、作業に利用したソースコードをまとめることができます。

こちらもお役に立つかもしれません