npm installでエラーが出た時にしたこと

@iwasaki 211views 更新:2016年5月31日

npm install -g electron-prebuilt

Sorry, there's a problem with nodist. Couldn't decide which node version to use. Please set a version.

のエラーが出た時にやったこと

現在のバージョンの確認

>nodist -v
0.7.2
>nodist update
>nodist selfupdate

上記コマンドはいずれもエラーになったものの、再び

npm install -g electron-prebuilt

すると問題なくインストールできたようでした。

https://teratail.com/questions/16052

ログイン / 新規登録してコメントする

このソースコードをストックして後で利用したり、作業に利用したソースコードをまとめることができます。

こちらもお役に立つかもしれません