脆弱性情報(2016/09/14)

alkoshikawa 27views 更新:2016年9月14日

jvn, jvndbなどの脆弱性情報を元に、
CVSSv3でHigh以上、Linux,Lampp周りのものをまとめています。


PHP の ext/curl/interface.c におけるサービス運用妨害 (DoS) の脆弱性
http://jvndb.jvn.jp/ja/contents/2016/JVNDB-2016-004629.html

PHP の Zend/zend_alloc.c におけるサービス運用妨害 (DoS) の脆弱性
http://jvndb.jvn.jp/ja/contents/2016/JVNDB-2016-004628.html

PHP の ext/wddx/wddx.c におけるサービス運用妨害 (DoS) の脆弱性
http://jvndb.jvn.jp/ja/contents/2016/JVNDB-2016-004627.html

PHP の ext/wddx/wddx.c におけるサービス運用妨害 (DoS) の脆弱性
http://jvndb.jvn.jp/ja/contents/2016/JVNDB-2016-004626.html

PHP の ext/wddx/wddx.c の php_wddx_pop_element 関数におけるサービス運用妨害 (DoS) の脆弱性
http://jvndb.jvn.jp/ja/contents/2016/JVNDB-2016-004625.html

PHP の ext/wddx/wddx.c の php_wddx_process_data 関数におけるサービス運用妨害 (DoS) の脆弱性
http://jvndb.jvn.jp/ja/contents/2016/JVNDB-2016-004624.html

PHP の ext/gd/gd.c の imagegammacorrect 関数におけるサービス運用妨害 (DoS) の脆弱性
http://jvndb.jvn.jp/ja/contents/2016/JVNDB-2016-004622.html

PHP の ext/gd/gd.c の imagetruecolortopalette 関数におけるサービス運用妨害 (DoS) の脆弱性
http://jvndb.jvn.jp/ja/contents/2016/JVNDB-2016-004621.html

PHP の ext/session/session.c における任意の型のセッションデータを挿入される脆弱性
http://jvndb.jvn.jp/ja/contents/2016/JVNDB-2016-004620.html

PHP の ext/standard/var_unserializer.c におけるサービス運用妨害 (DoS) の脆弱性
http://jvndb.jvn.jp/ja/contents/2016/JVNDB-2016-004619.html

ログイン / 新規登録してコメントする

このソースコードをストックして後で利用したり、作業に利用したソースコードをまとめることができます。

こちらもお役に立つかもしれません