apache と php のバージョン

muramatsu 18views 更新:2016年9月21日

apache で HTML と PHP をあわせてウェブページを作る時に注意するのがそれぞれのverです。 php のあるバージョンではある関数が使えるがバージョンを変えてしまうと使えないなどが結構あります。またapache のバージョンによってはphpが動かないことももしかしたらあるかもしれないです。 なので個人的なメモがてら現在正常に動いてるapacheとphpのversion環境を載せておきます。

環境
OS Amazon Linux
PHP 5.3.29
apache Apache/2.2.31

php の関数については時間がありましたら追記します

ログイン / 新規登録してコメントする

このソースコードをストックして後で利用したり、作業に利用したソースコードをまとめることができます。

こちらもお役に立つかもしれません