Bowerで旧バージョンjQueryをインストールする

goto_jp 283views 更新:2014年5月16日

以前紹介したBowerの詳細とインストールなどについてはこちらより。

Bowerでライブラリをインストールすると、基本的に最新版がインストールされます。
例えばjQueryをインストールする場合は下記。

bower install jquery --save

しかしjQuery2系はIE8以下に対応しておらず、1系もまだ並行開発されています。

そこで現時点で1系最新の1.11.1をインストールする場合は下記のようにします。

bower install jquery#1.11.1 --save

ライブラリ名の後に「#バージョン数」とする形です。

ログイン / 新規登録してコメントする

このソースコードをストックして後で利用したり、作業に利用したソースコードをまとめることができます。

こちらもお役に立つかもしれません