rpmパッケージのバージョン違いが混在してしまった場合の解消法

@iwasaki 321views 更新:2014年6月18日
rpm -qa | grep hoge

した際に、通常では起こりえないのですが何故かバージョン違いのパッケージが2つインストールされた際には以下のようにして解消を行います。

yum remove hoge.x.x.x

バージョンを指定してアンインストールします。その上でアップデートを行います。

yum update hoge

ログイン / 新規登録してコメントする

このソースコードをストックして後で利用したり、作業に利用したソースコードをまとめることができます。

こちらもお役に立つかもしれません