EC2でPostgreSQL9のインストール

alkoshikawa 485views 更新:2014年6月18日
yum install postgresql9 postgresql9-libs postgresql9-server

だけで済みますが、JDBCコネクターは気をつけた方がいい

yum install postgresql-jdbc

でインストールできますが、バージョンが「8.4.701」になります。

現在yumで9.2系が入りますが、その場合必要なのは「9.2-1004」です。

http://jdbc.postgresql.org/download.html

こっちから落としましょう

 

ログイン / 新規登録してコメントする

このソースコードをストックして後で利用したり、作業に利用したソースコードをまとめることができます。

こちらもお役に立つかもしれません