AmazonLinuxに古いgccをインストールする

alkoshikawa 204views 更新:2014年10月27日

パッケージ版のAipo7.0.2をAmazonLinuxにインストールしようとすると、PostgreSQL8.4のコンパイルに失敗するようになったようです。 原因はgccのバージョンが上がりすぎてしまったせいのようです。

yum install gcc44
alternatives --set gcc /usr/bin/gcc44

にてgcc44に変更しておこなえばインストール可能です。

ログイン / 新規登録してコメントする

このソースコードをストックして後で利用したり、作業に利用したソースコードをまとめることができます。

こちらもお役に立つかもしれません