MovableType:MT5から6にバージョンアップしたらCKEditorが使えなくなった対応

goto_jp 771views 更新:2014年10月30日

MovableTypeを5から6にバージョンアップしたところ、これまで入れていたエディタ用プラグインのCKEditorが使えなくなっていた。

結論から言うと

  • すでにCKEditorが入っていれば、バージョンアップや入れ直しは不要
  • システムのプラグイン一覧から「TinyMCE」を無効化するだけでOK

MT6からTinyMCEが標準エディタとして導入され、それが優先利用されているようです。

なおCKEditorの最新版は下記よりダウンロードできます。
https://github.com/usualoma/ckeditor-for-mt

ログイン / 新規登録してコメントする

このソースコードをストックして後で利用したり、作業に利用したソースコードをまとめることができます。

こちらもお役に立つかもしれません