CocoaLumberjack(1)

1follower
nbeppu さんのアバター 301views

iOS7対応のSwift環境で CocoaLumberjack を利用する

iOS8 以上の対応の場合は、CocoaPods 0.36 以上で Swift 版を利用できますので、 Podfile のみの対応でインストールが可能です。iOS7 にも対応したい場合には以下のようにします。 Podfile を用意して ... 2015年7月1日