インストールしたものを調べるとき

installした際、conflictで、すでに入っているものでインストールできなかった。だからremoveを試みたが、どうもできない。 どれをremoveすればいいかわからなかったからだ。

しかし、 yum list | grep php を使えば、一気にわかった。

それですぐにコンフリクトの原因がわかった。